Beiträge von summerdancepro

    Mir kam spontan die Idee, ob man das Forum bei Google Groups fortsetzen könnte.


    Ich habe mal dort eine Gruppe aufgemacht. Vielleicht können ja möglichst viele Leute von hier dort mit rüber wandern. Dann würde man sich nicht aus den Augen verlieren und könnte die schlagkräftige Truppe zusammen halten. Ich habe dort schon mal eine Musikstation, FL Studio (Hilfe und Tipps etc) und eine Vorstellungsrunde eingerichtet. Man loggt sich über sein Google-Konto ein.


    Ihr findet die Gruppe hier:


    FL Studio Deutsches Forum - Google Groups


    Wäre schön, wenn Ihr dabei seid!


    PS: Man kann dort einstellen, ob man über neue Posts per Email informiert werden will. Wem das zu nervig ist, der kann das natürlich in den Einstellungen abschalten.

    Mir kam spontan die Idee, ob man das Forum bei Google Groups fortsetzen könnte.


    Ich habe mal spontan dort eine Gruppe aufgemacht. Vielleicht können ja möglichst viele Leute von Hier dort mit rüber wandern. Dann würde man sich nicht aus den Augen verlieren und könnte die schlagkräftige Truppe zusammen halten. Ich habe dort schon mal eine Musikstation, FL Studio (Hilfe und Tipps etc) und eine Vorstellungsrunde eingerichtet.


    Ihr findet die Gruppe hier:


    FL Studio Deutsches Forum - Google Groups



    [Blockierte Grafik: https://1drv.ms/i/s!AhcTIxJBPHJEhNxNRzpLDzG22KO46Q?e=QAHE2b]


    Wäre schön, wenn Ihr dabei seid!

    Ich bin auch entsetzt darüber, dass dieses Forum schließt. Ich bin ja erst ein paar Jahre dabei, aber habe mit Hilfe dieser Seite und der Mitglieder den Umgang mit FL Studio erst richtig gelernt. Am Anfang bin ich bei manchen Vorhaben an der DAW so oft hängen geblieben und wusste nicht, wie ich weiter komme und das Problem löse. Dann habe ich kurz meine Frage hier im Forum gepostet und ein paar Minuten später hatte ich meist die Lösung für mein Problem. Das war der Hammer. Und wie dankbar bin ich für die zahlreichen hilfreichen Links, die DenizSoundz gepostet hat:-). Ich zähle mich auch zu denjenigen, die mit den Gruppen bei Facebook nichts anfangen können. Die sind mir zu überlaufen. Ist echt schade drum, wenn der ganze content bald einfach gelöscht ist. Im Archiv konnte man immer noch mal schnell etwas finden, was einem jemand mal erklärt hat zu eine Fragestellung.


    Mir kam spontan die Idee, ob man das Forum bei Google Groups fortsetzen könnte.


    Ich habe mal spontan dort eine Gruppe aufgemacht. Vielleicht können ja möglichst viele Leute von Hier dort mit rüber wandern. Dann würde man sich nicht aus den Augen verlieren und könnte die schlagkräftige Truppe zusammen halten. Ich habe dort schon mal eine Musikstation, FL Studio (Hilfe und Tipps etc) und eine Vorstellungsrunde eingerichtet.


    Ihr findet die Gruppe hier:


    FL Studio Deutsches Forum - Google Groups


    [Blockierte Grafik: https://1drv.ms/i/s!AhcTIxJBPHJEhNxNRzpLDzG22KO46Q?e=QAHE2b]


    Wäre schön, wenn Ihr dabei seid!

    Danke euch fürs drüber hören. Ja der Klick ist mir auch aufgefallen (zu spät offenbar). Weiss nicht, ob das beim exportieren passiert ist... Und danke für den Genre-Tipp. Ich habe mich da total schwer mit getan. Dachte, es wäre Techno. Aber wahrscheinlich ist es mehr Electropop?! Gibt es bekannte Künstler, die einen ähnlichen Sound haben?! Dann könnte ich da mal rein hören. Muss auch noch sagen, dass ich die Drums und Percussion mit Ableton Live gemacht habe und erst danach dann den Song in FL Studio zu Ende gebracht habe.. Hatte in Ableton über ein Live Set versucht, das Live zu fahren. Deshalb die unerwarteten Drum Wechsel. Die habe ich aus dem Bauch heraus freihändig gefahren. Dachte auch, dann käme ein bisschen mehr Leben rein?!

    Das Problem scheint eingegrenzt zu sein. Und FL Studio trifft wohl keine Schuld. Ich vermute, dass das Videoschnittprogramm die WAV Dateien irgendwie verändert hat, dass sie sich jetzt nach dem Reinziehen in FL Studio so komisch anhören. Wenn ich sie anhöre nach Doppelklick, hören sie sich normal an. Bei WAV Dateien, die ich nicht in MAGIX Video Deluxe verwendet habe, ist alles normal. Sehr merkwürdig. Ich entschuldige mich hiermit bei FL Studio, dass ich es verdächtigt habe. Obwohl den Crash nach "prepare for midi" gab es ja:P



    PS:

    Und den Mickey Mouse-Sound bekomme ich nun weg, wenn ich die "fit to tempo"-Funktion nutze. Dann ermittelt er korrektes Tempo.

    Ich habe einen Song als MIDI exportiert (vorher prepare for MIDI Export durchgeführt). Danach ist der ganze Rechner abgestürzt. Alle Programme wurden extrem langsam. Das ist mir beim letzten Mal vor ein paar Jahren auch passiert. Nach einem Neustart lief es einigermassen wieder.


    jetzt habe ich das Problem, dass ich keine Wav Datei mehr in die Playlist bei FL Studio ziehen kann. Es wird nur eine extrem gestauchte Datei eingefügt, die Micky maus mässig klingt beim Abspielen. Wie bekomme ich es hin, dass ich wieder etwas normal rein ziehen kann? Ich habe FL Studio schon resettet und neu installiert, nicht hilft bisher.


    Bildschirmvideo:

    https://e.pcloud.link/publink/…gIlQqdD07qweaBplisj8p2l9X

    Die Software Izotope Ozone bietet einen Mastering Assistent. Mit dem bekommt man ohne grosses Vorwissen schon passable Ergebnisse. Er analysiert deinen Song und bietet eine gute Ausgangsbasis an bei den Einstellungen für das Mastering (z.B. Lautheit optimiert für Streaming etc.)


    Danke für die Ideen. Habe die Einstellungen überprüft. Das ist alles identisch. Die Project Bones habe ich exportiert, aber es erschliesst

    sich mir nicht, was ich aus dem Wust von Files importieren muss.

    Das ist ein Buch mit sieben Siegeln. Warum kann so etwas nicht im Programm einfacher (idiotensicher) gelöst werden, frage ich mich.

    Ich habe mich für "Reset Settings" entschieden. Das hat das Problem gelöst. Die VST/Plugin Konfiguration ist wie es aussieht davon unberührt geblieben. Musste nur meine zusätzlichen Folder noch mal neu angeben in den Einstellungen. Jetzt wird wieder der rot markierte Bereich gelooped.


    UPDATE: Grundsätzlich funktioniert es in einem neuen Projekt, aber in meinem Projekt, in dem ich aktuell arbeite, ist der Bug weiter vorhanden und es funktioniert nicht mit dem loopen....es ist wie verhext und super nervig.


    ----


    TROUBLESHOOTING

    Reset Settings

    You can reset the FL Studio settings to their default state as shown below. This action can be useful if you are experiencing problems with the set-up of FL Studio. This can include - audio drivers not behaving correctly, graphical glitches, installed components not showing or other problematic behavior of the program that seems hard to resolve. Reset settings acts by restoring all settings to their default state.

    IMPORTANT: It's a good idea to take screenshots of your Audio, General and Files settings prior to proceeding. This will help you restore your previous options after the reset.

    Windows

    There are two ways you can Reset settings:

    1. Automated (recommended) - Use the Diagnostics tool to Reset settings:
      1. Open the HELP menu and choose the Diagnostic tool.
      2. Close FL Studio.
      3. From the Diagnostic tool choose 'Reset FL Studio settings option' and click 'Start'.

      If FL Studio won't open you can locate the Diagnostic tool and run it independently as follows:

      1. (Right-Click) FL Studio desktop icon and select 'Open file location'.
      2. in the FL Studio installation, navigate to the following folder ... \System\Tools\Diagnostics.
      3. Double-Click 'fldiagnostic.exe' to open the Diagnostics tool. It will run some quick checks when first opened, so be patient.
      4. From the Diagnostic tool choose 'Reset FL Studio settings' and click 'Start'.

    Hallo!


    Ich habe neuerdings das Problem, dass wenn ich mit der Maus im Song mit der Abspielmarke an bestimmte Stellen springen möchte, dass sie dann erst nach ein, zwei Sekunden Verzögerung dorthin springt

    (Anklicken der oberen Menuleiste mit den Bars).


    Außerdem wird nicht mehr der rot markierte Bereich im Loop abgespielt. Habe ich da irgendetwas verstellt? Weiss jemand, wo man das ändern kann oder ist das eine Änderung in einem Update gewesen?

    Es stört den Workflow und ist unheimlich nervig.


    https://www.dropbox.com/s/91ba…/FL64_PdJqa3XT6I.mp4?dl=0

FL Studio Shop.de